<!doctype html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta property="fb:pages" content="132186510137687" />
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Nürburgring GLP goes electric in 2022 &#8211; BridgeToGantry.com</title>
<meta name='robots' content='max-image-preview:large' />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?10328289&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://www.bridgetogantry.com/shop/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Feed" href="https://www.bridgetogantry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Comments Feed" href="https://www.bridgetogantry.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4133107-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4133107-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4133107-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bridgetogantry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.13' media='all' />
<link rel='stylesheet' id='magazinenp_pro_main_style-css'  href='https://www.bridgetogantry.com/wp-content/plugins/magazinenp-pro/assets/css/magazinenp-pro.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.bridgetogantry.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/css/bootstrap.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/font-awesome/css/font-awesome.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='magazinenp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='magazinenp-main-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/css/magazinenp.css?ver=1.1.5' media='all' />
<link rel='stylesheet' id='magazinenp-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='magazinenp-pro-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bridgetogantry.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.bridgetogantry.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.bridgetogantry.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bridgetogantry.com","hash_tracking":"false","ua":"UA-4133107-1"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='ecwid-frontend-js-js-extra'>
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"10328289"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.13' id='ecwid-frontend-js-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/www.bridgetogantry.com\/wp-admin\/admin-ajax.php","security":"83ce98136c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.bridgetogantry.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.bridgetogantry.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.bridgetogantry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bridgetogantry.com/wp-json/wp/v2/posts/9981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bridgetogantry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bridgetogantry.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/" />
<link rel='shortlink' href='https://wp.me/p63de4-2AZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgetogantry.com%2Fnurburgring-glp-goes-electric-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgetogantry.com%2Fnurburgring-glp-goes-electric-in-2022%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.font = "auto";
window.ec.config.chameleon.colors = "auto";

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://www.bridgetogantry.com/shop/';		
</script><meta property="fb:app_id" content="685002634978461"/><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
		
        <style class="magazinenp-dynamic-css">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</style>

        <meta name="description" content="Interesting news from the grass-roots GLP organisation, as the oldest championship at the Nürburgring will introduce a special EV-only class from 2022. The current GLP (Gleichmassigkeitsprufung) is a 12-lap regularity contest which technically pits drivers against the clock to complete not the fastest lap of the Nürburgring Nordschleife, but the &quot;most regular&quot;. In fact, the&hellip;" />
		<style>
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style id="custom-background-css">
body.custom-background { background-color: #0a0a0a; background-image: url("https://www.bridgetogantry.com/wp-content/uploads/2021/03/BTG-2-4-scaled.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nürburgring GLP goes electric in 2022" />
<meta property="og:url" content="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/" />
<meta property="og:description" content="Interesting news from the grass-roots GLP organisation, as the oldest championship at the Nürburgring will introduce a special EV-only class from 2022. The current GLP (Gleichmassigkeitsprufung) is…" />
<meta property="article:published_time" content="2021-07-05T10:00:05+00:00" />
<meta property="article:modified_time" content="2021-07-07T16:30:21+00:00" />
<meta property="og:site_name" content="BridgeToGantry.com" />
<meta property="og:image" content="https://www.bridgetogantry.com/wp-content/uploads/2021/07/tesla_glp.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@btgdale" />
<meta name="twitter:text:title" content="Nürburgring GLP goes electric in 2022" />
<meta name="twitter:image" content="https://www.bridgetogantry.com/wp-content/uploads/2021/07/tesla_glp.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.mnp-news-ticker {
    background-color: #181818;
    position: relative;
    overflow: hidden;
    font-weight: 700;
    box-shadow: 0 1px 0 rgb(0 0 0 / 7%);
    -webkit-box-shadow: 0 1px 0 rgb(0 0 0 / 7%);
    -moz-box-shadow: 0 1px 0 rgba(0,0,0,.07);
}
.mnp-popular-tags-wrap {
    background: #181818;
    border-bottom: 1px solid #ddd;
    border-top: 1px solid #ddd;
    padding: 5px 0;
		color: #c8ff00;
}
.mnp-popular-tags-wrap ul.tags-list li a {
    padding: 2px 4px;
    border-radius: 2px;
    font-size: 12px;
    font-weight: 600;
    color: #dd00ff;
    background: #c8ff00;
    border: 1px solid #ccc;
}
.mnp-news-ticker .mnp-ticker-posts {
    display: block;
    margin-bottom: 0;
    position: relative;
    overflow: hidden;
    padding-left: 0;
    background-color: #c8ff00;
    height: 50px;
}
.mnp-news-ticker .mnp-news-ticker-label .ticker-label {
    position: relative;
    z-index: 2;
    display: table-cell;
    height: 30px;
    vertical-align: middle;
    font-size: 17px;
    color: #dd00ff;
}
blockquote {
    font-size: 19px;
    position: relative;
    padding-left: 35px;
    margin-bottom: 15px;
    color: #c8ff00;
    font-weight: 700;
}
.navigation.pagination .current, .navigation.pagination a:hover {
    color: #dd00ff;
    background-color: #c8ff00;
    border-color: transparent;
    text-decoration: none;
    position: relative;
}			</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-9981 single-format-standard custom-background wp-custom-logo theme-body title-style4 magazinenp-image-hover-effect right full_width_content_layout">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="mnp-top-header mnp-top-header-nav-on">
    <div class="container">
        <div class="row gutter-10">
                            <div class="col col-sm mnp-date-section">
                    <div class="date">
                        <ul>
                            <li>
                                <i class="mnp-icon fa fa-clock"></i>&nbsp;&nbsp;Thursday, July 8, 2021                            </li>
                        </ul>
                    </div>
                </div>
            
                            <div class="col-auto mnp-social-profiles ">
                    
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/bridgetogantry"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/btgdale"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com/in/dale-lomas-38a2747/"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/btgdale"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/btgdale"
						   class="fab fa-youtube"></a></li>
						</ul>
	                </div>
                            <div class="col-md-auto mnp-top-header-nav order-md-2">
                    <button class="mnp-top-header-nav-menu-toggle">Responsive Menu</button>
                    <ul class="clearfix"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.bridgetogantry.com/terms-and-conditions-of-use/">T&#038;Cs, Imprint, etc&#8230;</a></li>
</ul>                </div>
                    </div>
    </div>
</div><div class="mnp-mid-header mid-header-bg-enable mnp-dark-overlay template_1"  style="background-image:url('http://www.bridgetogantry.com/wp-content/uploads/2021/05/BTG-2-scaled.jpg');">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-4 mnp-branding-wrap">
                <div class="site-branding navbar-brand">
                    <a href="https://www.bridgetogantry.com/" class="custom-logo-link" rel="home"><img width="100" height="100" src="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" class="custom-logo jetpack-lazy-image" alt="Nürburgring BridgeToGantry" data-attachment-id="9191" data-permalink="https://www.bridgetogantry.com/btg_512_favicon-2/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-orig-size="100,100" data-comments-opened="0" data-image-meta="[]" data-image-title="btg_512_favicon" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        <h2 class="site-title"><a href="https://www.bridgetogantry.com/"
                                                  rel="home">BridgeToGantry.com</a></h2>
                                            <p class="site-description">Nürburgring laptimes, news and videos since 2007</p>
                                    </div>
            </div>
                    </div>
    </div>
</div>
<nav class="mnp-bottom-header navbar navbar-expand-lg d-block mnp-sticky">
	<div class="navigation-bar">
		<div class="navigation-bar-top">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.bridgetogantry.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

				
				<button class="navbar-toggler menu-toggle collapsed" type="button" data-toggle="collapse"
						data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false"
						aria-label="Toggle navigation"></button>
									<button class="search-toggle"></button>
							</div>

			<div class="search-bar">
				<div class="container">
					<div id="magazinenp-search-block" class="search-block off">
						<form action="https://www.bridgetogantry.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
		<div class="navbar-main">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.bridgetogantry.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

								<div class="collapse navbar-collapse" id="navbarCollapse">
					<div id="site-navigation"
						 class="main-navigation nav-uppercase"
						 role="navigation">
						<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-2958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2958"><a href="https://www.bridgetogantry.com/nurburgring-information/">NÜRBURGRING INFO</a>
<ul class="sub-menu">
	<li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8774"><a href="https://www.bridgetogantry.com/all-2021-nurburgring-opening-times-trackdays-touristenfahrten-and-prices/">2021 NÜRBURGRING OPENING TIMES</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9753"><a href="https://www.bridgetogantry.com/live-nurburgring-webcams-updated-for-2021/">LIVE NÜRBURGRING WEBCAMS</a></li>
	<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://www.bridgetogantry.com/faq/">RING FAQ</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="https://www.bridgetogantry.com/nurburgring-ring-taxi-race/">NÜRBURGRING TAXI INFO</a></li>
</ul>
</li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8917"><a href="https://www.bridgetogantry.com/category/video-2/">BTG VIDEOS</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://youtube.com/nurburgdale">JUMP TO BTGDALE YOUTUBE</a></li>
</ul>
</li>
<li id="menu-item-8529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8529"><a href="https://teespring.com/stores/btgdale">BTG SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-9275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9275"><a href="https://teespring.com/stores/btgdale">BTG T-SHIRTS</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://www.redbubble.com/people/bridgetogantry/shop?artistUserName=bridgetogantry&#038;asc=u&#038;collections=295913&#038;iaCode=u-prints">BTG PRINTS</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5141"><a href="https://www.bridgetogantry.com/btg-sticker-shop/">BTG STICKERS</a></li>
</ul>
</li>
<li id="menu-item-8886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8886"><a href="https://www.bridgetogantry.com/btg-discounts-2021/">BTG DISCOUNTS</a>
<ul class="sub-menu">
	<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="https://www.bridgetogantry.com/btg-partners/iracing-motorsports-simulator/">iRACING</a></li>
	<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3420"><a href="https://www.bridgetogantry.com/nurburgring-ring-taxi-race/">NÜRBURGRING TAXI</a></li>
</ul>
</li>
<li id="menu-item-1424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://www.bridgetogantry.com/subscribe-to-btg/">SUBSCRIBE!</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6449"><a href="https://www.bridgetogantry.com/login/">Log In</a></li>
</ul>					</div>
				</div>
									<div class="nav-search">
						<button class="search-toggle"></button>
					</div>
							</div>
		</div>
	</div>

</nav>
    <div id="breadcrumb">
        <div class="container">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.bridgetogantry.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bridgetogantry.com/category/racing/" itemprop="item"><span itemprop="name">Racing</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Nürburgring GLP goes electric in 2022</span><meta itemprop="position" content="3" /></li></ul></div>        </div>
    </div>

	</header>

		<div id="content"
		 class="site-content">
		<div class="container">
						<div class="row justify-content-center site-content-row">
		<!-- #start of primary div--><div id="primary" class="content-area col-lg-8 "> 		<main id="main" class="site-main">

			
<div class="post-9981 post type-post status-publish format-standard has-post-thumbnail hentry category-nurburgring-news category-racing tag-electric tag-glp tag-ipace tag-tesla">

        <figure class="post-featured-image page-single-img-wrap magazinenp-parts-item">
        <div class="mnp-post-image"
             style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/07/tesla_glp.jpg');"></div>
    </figure><!-- .post-featured-image .page-single-img-wrap -->
    <div class="entry-meta category-meta">
    <div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-4"
			   href="https://www.bridgetogantry.com/category/racing/" rel="category tag">Racing</a>

			</div></div>
<header class="entry-header magazinenp-parts-item">
    <h1 class="entry-title">Nürburgring GLP goes electric in 2022</h1></header>		<div class="entry-meta magazinenp-parts-item">
			<div class="date created-date"><a href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/" title="Nürburgring GLP goes electric in 2022"><i class="mnp-icon fa fa-clock"></i>3 days ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>					</div>
	<div class="entry-content magazinenp-parts-item">
	
<p><strong>Interesting news from the grass-roots GLP organisation, as the oldest championship at the Nürburgring will introduce a special EV-only class from 2022.</strong></p><div class='code-block code-block-8' style='margin: 8px 0 8px 8px; float: right;'>
<div id="metaslider-id-9652" style="max-width: 160px;" class="ml-slider-3-20-3 metaslider metaslider-flex metaslider-9652 ml-slider">
    <div id="metaslider_container_9652">
        <div id="metaslider_9652" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-9658 ms-image"><a href="https://btgdale.creator-spring.com/listing/warning-nordschleife?product=1430" target="_self"><img width="512" height="512" src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1.jpg" class="slider-9652 slide-9658 jetpack-lazy-image" alt="BTG Nürburgring Tshirts &amp; Prints" loading="lazy" rel="" title="square_slider_1" data-attachment-id="9653" data-permalink="https://www.bridgetogantry.com/square_slider_1/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;square_slider_1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square_slider_1" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1-504x504.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1.jpg" data-lazy-srcset="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1.jpg 512w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1-504x504.jpg 504w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1-113x113.jpg 113w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="caption-wrap"><div class="caption">10% DISCOUNT: "BTGBLOG"</div></div></li>
                <li style="display: none; width: 100%;" class="slide-9660 ms-image"><a href="https://btgdale.creator-spring.com/listing/btg-slow-car-fast?product=387" target="_self"><img width="512" height="512" src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4.jpg" class="slider-9652 slide-9660 jetpack-lazy-image" alt="" loading="lazy" rel="" title="square_slider_1" data-attachment-id="9659" data-permalink="https://www.bridgetogantry.com/square_slider_1-4/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;square_slider_1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square_slider_1" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-504x504.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4.jpg" data-lazy-srcset="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4.jpg 512w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-504x504.jpg 504w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-113x113.jpg 113w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="caption-wrap"><div class="caption">10% DISCOUNT: "BTGBLOG"</div></div></li>
                <li style="display: none; width: 100%;" class="slide-9657 ms-image"><a href="https://btgdale.creator-spring.com/listing/official-tf-world-championship?product=389" target="_self"><img width="512" height="512" src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2.jpg" class="slider-9652 slide-9657 jetpack-lazy-image" alt="BTG Nürburgring Tshirts &amp; Prints" loading="lazy" rel="" title="square_slider_1" data-attachment-id="9654" data-permalink="https://www.bridgetogantry.com/square_slider_1-2/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;square_slider_1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square_slider_1" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2-504x504.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2.jpg" data-lazy-srcset="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2.jpg 512w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2-504x504.jpg 504w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2-113x113.jpg 113w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="caption-wrap"><div class="caption">10% DISCOUNT: "BTGBLOG"</div></div></li>
                <li style="display: none; width: 100%;" class="slide-9656 ms-image"><a href="https://btgdale.creator-spring.com/listing/official-tf-world-championship?product=389" target="_self"><img width="512" height="512" src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3.jpg" class="slider-9652 slide-9656 jetpack-lazy-image" alt="BTG Nürburgring Tshirts &amp; Prints" loading="lazy" rel="" title="square_slider_1" data-attachment-id="9655" data-permalink="https://www.bridgetogantry.com/square_slider_1-3/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;square_slider_1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square_slider_1" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3-504x504.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3.jpg" data-lazy-srcset="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3.jpg 512w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3-504x504.jpg 504w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3-113x113.jpg 113w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="caption-wrap"><div class="caption">10% DISCOUNT: "BTGBLOG"</div></div></li>
                <li style="display: none; width: 100%;" class="slide-9741 ms-image"><a href="https://btgdale.creator-spring.com/listing/warning-nordschleife?product=794" target="_self"><img width="512" height="512" src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1.jpg" class="slider-9652 slide-9741 jetpack-lazy-image" alt="Nordschleife Slider" loading="lazy" rel="" title="square_slider_1" data-attachment-id="9740" data-permalink="https://www.bridgetogantry.com/square_slider_1-5/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;square_slider_1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square_slider_1" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1-504x504.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1.jpg" data-lazy-srcset="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1.jpg 512w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1-504x504.jpg 504w, https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1-113x113.jpg 113w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/05/square_slider_4-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="caption-wrap"><div class="caption">Stickers, Ts, Hoodies...</div></div></li>
            </ul>
        </div>
        
    </div>
</div>
</div>

<p>The current GLP (Gleichmassigkeitsprufung) is a 12-lap regularity contest which technically pits drivers against the clock to complete not the fastest lap of the Nürburgring Nordschleife, but the &#8220;most regular&#8221;. In fact, the laptimes aren&#8217;t allowed to be faster than 11m15s, or you face disqualification.</p>
<p>But in 2022, there will be a special 6-lap challenge allowing owners of EVs to compete in the 6-round championship. The 6 laps of the Nordschleife will be broken down as follows:</p>
<ul>
<li>Lap 1: Warm-up lap</li>
<li>Lap 2: Set a laptime between 11m15s and 16m</li>
<li>Lap 3: Repeat the laptime from Lap 2</li>
<li>Lap 4: Repeat the laptime from Lap 2</li>
<li>Lap 5: Repeat the laptime from Lap 2</li>
<li>Lap 6: Finish your lap and leave the track</li>
</ul>
<p>Every 0.01s second that you deviate from the &#8220;set time&#8221; earns you 0.1 penalty points. So 1 second under or over the time would net you 10 penalty points. And the least points wins.</p>
<p>At the same time, the petrol and diesel cars will be competing in a similar 12-lap event. It&#8217;s worth noting that the GLP at the Nürburgring allows competitors to park on the Döttinger Höhe straight, about 1.4km from the finish line at T13. This makes every single lap of the competition a free-for-all for about 19kms. All the way from T13 to the &#8216;parking&#8217; area, drivers can drive as fast as they want and then park up until the clock nears the 11m15s minimum time. Then real competition is all about who can drive that 1.4km from DH to T13 in the most consistent fashion.</p>
<h4>EVs versus ICE problems?</h4>
<p>The EVs will be driving much differently though. Even a long-range Model 3 Tesla, or my previous Jaguar I-Pace Nürburgring Taxi, would struggle to drive 5 fast laps in perfect conditions. Instead the EV drivers will need to minimise stopping and acceleration, using skill and experience to keep the batteries charged all the way to the end of lap 6. This will undoubtedly cause some epic speed differences between the ICE drivers (who are often &#8216;gaming&#8217; the system and driving around 8-minutes BTG, but 12-minutes from start-to-finish) and the EV drivers, (who will be aiming for maximum smoothness) who will probably be driving exactly 12-minutes every lap.</p>
<h4>The regulations:</h4>
<p>Just like the ICE-driving contestants, both driver and co-driver need to be German residents to qualify for the DMSB day-license (which is the lowest-grade competitor&#8217;s license), and they must be driving German registered cars. Cars will be inspected for road-worthiness at the RCN scrutineering area, and must be equipped with a hand-held fire extinguisher. Both driver and co-driver must wear helmets, and an entry costs €200.</p>
<p>There will be a &#8216;test&#8217; of the new format this year during the GLP round on August 28th. I might have to take a closer look at that&#8230; who wants to be a co-driver?</p>
<p>You can read more, in German, here: <a href="https://www.rcn-glp.de/aktuelle-meldungen/glp-elektrifiziert-6922">RCN GLP Press Release</a></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="tiled-gallery__col" style="flex-basis:31.66342%"><figure class="tiled-gallery__item"><img data-attachment-id="9984" data-permalink="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/btg-235-2/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTG-235" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-672x378.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-1920x1080.jpg" data-attachment-id="9984" data-permalink="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/btg-235-2/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTG-235" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-672x378.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-1920x1080.jpg" srcset="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg?strip=info&#038;w=1440&#038;ssl=1 1440w" alt="" data-height="1440" data-id="9984" data-link="https://www.bridgetogantry.com/?attachment_id=9984" data-url="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg" data-width="2560" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-235-scaled.jpg?ssl=1" data-amp-layout="responsive"/></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="tiled-gallery__col" style="flex-basis:26.73081%"><figure class="tiled-gallery__item"><img data-attachment-id="9985" data-permalink="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/btg-5110/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg" data-orig-size="2560,1708" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570601237&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTG-5110" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-672x448.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-1920x1281.jpg" data-attachment-id="9985" data-permalink="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/btg-5110/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg" data-orig-size="2560,1708" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570601237&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTG-5110" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-672x448.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-1920x1281.jpg" srcset="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?strip=info&#038;w=1708&#038;ssl=1 1708w" alt="" data-height="1708" data-id="9985" data-link="https://www.bridgetogantry.com/?attachment_id=9985" data-url="https://www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg" data-width="2560" src="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/07/BTG-5110-scaled.jpg?ssl=1" data-amp-layout="responsive"/></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/"}' class="tiled-gallery__col" style="flex-basis:41.60577%"><figure class="tiled-gallery__item"><img data-attachment-id="9600" data-permalink="https://www.bridgetogantry.com/can-a-tesla-ever-be-a-ringtool/racetracker_12520598_185658-3/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg" data-orig-size="2560,1094" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621024877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="racetracker_12520598_185658 (3)" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-672x287.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-1920x821.jpg" data-attachment-id="9600" data-permalink="https://www.bridgetogantry.com/can-a-tesla-ever-be-a-ringtool/racetracker_12520598_185658-3/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg" data-orig-size="2560,1094" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621024877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="racetracker_12520598_185658 (3)" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-672x287.jpg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-1920x821.jpg" srcset="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg?strip=info&#038;w=1094&#038;ssl=1 1094w" alt="Modified Tesla Model 3 Performance laptime" data-height="1094" data-id="9600" data-link="https://www.bridgetogantry.com/can-a-tesla-ever-be-a-ringtool/racetracker_12520598_185658-3/" data-url="https://www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg" data-width="2560" src="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2021/05/racetracker_12520598_185658-3-scaled.jpg?ssl=1" data-amp-layout="responsive"/></figure></div></div></div></div>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Dale Lomas on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/BTGDale?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=217760&utm_term=&utm_source=https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9981" class="share-facebook sd-button share-icon no-text" href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9981" class="share-twitter sd-button share-icon no-text" href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9981" class="share-linkedin sd-button share-icon no-text" href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related posts from BTG</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript" src="http://www.redbubble.com/assets/external_portfolio.js"></script>
<script id="rb-xzfcxvzx" type="text/javascript">new RBExternalPortfolio('www.redbubble.com', 'bridgetogantry', 1, 3).renderIframe();</script>

</div>
<!-- AI CONTENT END 1 -->
</div>
<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.bridgetogantry.com/tag/electric/" rel="tag">electric</a>, <a href="https://www.bridgetogantry.com/tag/glp/" rel="tag">glp</a>, <a href="https://www.bridgetogantry.com/tag/ipace/" rel="tag">ipace</a>, <a href="https://www.bridgetogantry.com/tag/tesla/" rel="tag">tesla</a></span><!-- .tag-links --></footer><!-- .entry-meta --></div>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.bridgetogantry.com/watch-this-volvo-wagon-go-sub-8-at-the-nurburgring/" rel="prev">Watch this Volvo wagon go sub-8 at the Nürburgring!</a></div></div>
	</nav>
		</main><!-- #main -->
		</div><!-- #end of primary div-->
<aside id="secondary" class="col-lg-4 widget-area">
    <div class="sticky-sidebar">
                      <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">YOU can help create more great BTG content here!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/BTGDale?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=217760&utm_term=&utm_source=https://www.bridgetogantry.com/nurburgring-glp-goes-electric-in-2022/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-title-wrapper"><h3 class="widget-title"><a href="https://www.facebook.com/bridgetogantry">Follow BTG on Facebook</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bridgetogantry" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bridgetogantry"><a href="https://www.facebook.com/bridgetogantry">Follow BTG on Facebook</a></blockquote></div>
		</div>
		</section>    </div>
</aside>
</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
		<div class="mnp-related-posts">
			<div class="container">
				<section class="related-posts">
					<div class="widget-title-wrapper"><h2 class="magazinenp-title">Related Posts</h2></div>					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/secret-weapons-gt2rs-reclaims-fastest-production-nurburgring-laptime-amg-watch-carefully/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/06/DL-9-scaled.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-36"
			   href="https://www.bridgetogantry.com/category/laptimes/" rel="category tag">Laptimes</a>

						<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/secret-weapons-gt2rs-reclaims-fastest-production-nurburgring-laptime-amg-watch-carefully/">Secret weapons: GT2RS reclaims fastest production Nürburgring laptime, AMG watch carefully.</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/secret-weapons-gt2rs-reclaims-fastest-production-nurburgring-laptime-amg-watch-carefully/" title="Secret weapons: GT2RS reclaims fastest production Nürburgring laptime, AMG watch carefully."><i class="mnp-icon fa fa-clock"></i>2 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/you-did-it-nurburgring-names-t13-left-after-sabine-schmitz/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/06/201662827_10165632362905454_6279950843139507882_n.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-4"
			   href="https://www.bridgetogantry.com/category/racing/" rel="category tag">Racing</a>

						<a class="mnp-category-item mnp-cat-27"
			   href="https://www.bridgetogantry.com/category/touristenfahrten/" rel="category tag">Touristenfahrten</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/you-did-it-nurburgring-names-t13-left-after-sabine-schmitz/">You did it! Nürburgring names T13 left after Sabine Schmitz!</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/you-did-it-nurburgring-names-t13-left-after-sabine-schmitz/" title="You did it! Nürburgring names T13 left after Sabine Schmitz!"><i class="mnp-icon fa fa-clock"></i>3 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/porsche-driver-crashes-on-alfa-oil-gets-25-of-the-bill/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/05/Porsche-911-GT3-RS-MR-001.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-27"
			   href="https://www.bridgetogantry.com/category/touristenfahrten/" rel="category tag">Touristenfahrten</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/porsche-driver-crashes-on-alfa-oil-gets-25-of-the-bill/">Porsche driver crashes on Alfa oil; gets 25% of the bill</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/porsche-driver-crashes-on-alfa-oil-gets-25-of-the-bill/" title="Porsche driver crashes on Alfa oil; gets 25% of the bill"><i class="mnp-icon fa fa-clock"></i>3 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/rad-am-ring-cancelled-again-what-does-that-mean-for-tf/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/06/radamring.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-27"
			   href="https://www.bridgetogantry.com/category/touristenfahrten/" rel="category tag">Touristenfahrten</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/rad-am-ring-cancelled-again-what-does-that-mean-for-tf/">Rad Am Ring cancelled again! What does that mean for TF?</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/rad-am-ring-cancelled-again-what-does-that-mean-for-tf/" title="Rad Am Ring cancelled again! What does that mean for TF?"><i class="mnp-icon fa fa-clock"></i>4 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
											</div>
				</section>
			</div>
		</div>
	<footer id="colophon" class="site-footer" >
		<div class="widget-area">
		<div class="container">
			<div class="row">
									<div class="col-sm-6 col-lg-3">
						<section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="http://www.bridgetogantry.com/?page_id=7519" rel="">
		Cookie Policy	</a>
</div>
</section>					</div>
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
											</div>
							</div>
		</div>
	</div>
<div class="site-info bottom-footer">
	<div class="container">
		<div class="row">
							<div class="col-lg-auto order-lg-2 ml-auto">
					<div class="mnp-social-profiles">
						
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/bridgetogantry"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/btgdale"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com/in/dale-lomas-38a2747/"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/btgdale"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/btgdale"
						   class="fab fa-youtube"></a></li>
						</ul>
						</div>
				</div>
						<div class="copyright col-lg order-lg-1 text-lg-left">
				Copyright ©Dale Lomas All rights reserved			</div>
		</div>
	</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><!-- #page --><script data-cfasync="false" type="text/javascript" src="https://app.ecwid.com/script.js?10328289&data_platform=wporg&lang=en"></script><script type="text/javascript">if (jQuery && jQuery.mobile) { jQuery.mobile.hashListeningEnabled = false; jQuery.mobile.pushStateEnabled=false; }</script><div   class='ec-cart-widget' 
    data-fixed='true' 
    data-fixed-position='BOTTOM_RIGHT' 
    data-fixed-shape='PILL'
    data-horizontal-indent="30" 
    data-vertical-indent="30" 
    data-layout='MEDIUM_ICON_COUNTER' 
    data-show-empty-cart='TRUE'
    data-show-buy-animation='true'
    data-icon='BAG'
></div>

<script>
if (typeof Ecwid != 'undefined'){
    Ecwid.init();
}
</script>	<div style="display:none">
	<div class="grofile-hash-map-bea86559bc78f447384968ad4a21c71e">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bridgetogantry.com\/nurburgring-glp-goes-electric-in-2022\/":9981};
	</script>
				<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/blocks/tiled-gallery/view.css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.20.3' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.20.3' media='all' property='stylesheet' />
<script id='magazinenp-pro-main-js-extra'>
var magazinenp_pro_main_params = {"ajax_url":"https:\/\/www.bridgetogantry.com\/wp-admin\/admin-ajax.php","magazinenp_pro_frontend_nonce":"4171fca15b"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/magazinenp-pro/assets/js/magazinenp-pro.js?ver=1.0.3' id='magazinenp-pro-main-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.7.2' id='patreon-wordpress-js-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202127' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/js/skip-link-focus-fix.js?ver=20151215' id='magazinenp-skip-link-focus-fix-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/jquery.marquee/jquery.marquee.min.js?ver=5.7.2' id='jquery-marquee-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/js/magazinenp.js?ver=1.1.5' id='magazinenp-scripts-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.bridgetogantry.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bridgetogantry.com\/wp-admin\/admin-ajax.php","nonce":"a346b2a80c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bridgetogantry.com\/login\/?redirect_to=https%3A%2F%2Fwww.bridgetogantry.com%2Fnurburgring-glp-goes-electric-in-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bridgetogantry.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.bridgetogantry.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/blocks/tiled-gallery/view.js' id='jetpack-block-tiled-gallery-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.20.3' id='metaslider-flex-slider-js'></script>
<script id='metaslider-flex-slider-js-after'>
var metaslider_9652 = function($) {
            $('#metaslider_9652').flexslider({ 
                slideshowSpeed:2000,
                animation:"fade",
                controlNav:true,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_9652');
        };
        var timer_metaslider_9652 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_9652, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_9652, 1) : metaslider_9652(window.jQuery);
        };
        timer_metaslider_9652();
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=685002634978461&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'89423844',post:'9981',tz:'1',srv:'www.bridgetogantry.com'} ]);
	_stq.push([ 'clickTrackerInit', '89423844', '9981' ]);
</script>

</body>
</html>
