<!doctype html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIDEO: A hotter, faster, BMW M4 has been testing again this week &raquo; BridgeToGantry.com</title>
	<link rel="canonical" href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIDEO: A hotter, faster, BMW M4 has been testing again this week &raquo; BridgeToGantry.com" />
	<meta property="og:description" content="The new G-series M3 and M4 have left me a little cold. Could a CSL version warm us all up? First of all, let me say that I&#8217;ve long been&hellip;" />
	<meta property="og:url" content="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/" />
	<meta property="og:site_name" content="BridgeToGantry.com" />
	<meta property="article:published_time" content="2021-04-16T09:07:52+00:00" />
	<meta property="article:modified_time" content="2021-04-16T10:35:06+00:00" />
	<meta property="og:image" content="https://www.bridgetogantry.com/wp-content/uploads/2021/04/m4csl.jpg" />
	<meta property="og:image:width" content="2184" />
	<meta property="og:image:height" content="1020" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dale Lomas">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.bridgetogantry.com/#website","url":"http://www.bridgetogantry.com/","name":"BridgeToGantry.com","description":"N\u00fcrburgring laptimes, news and videos since 2007","publisher":{"@id":"http://www.bridgetogantry.com/#/schema/person/e9720a4993e0959f5bf9f56041112061"},"potentialAction":[{"@type":"SearchAction","target":"http://www.bridgetogantry.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#primaryimage","inLanguage":"en-GB","url":"https://www.bridgetogantry.com/wp-content/uploads/2021/04/m4csl.jpg","contentUrl":"https://www.bridgetogantry.com/wp-content/uploads/2021/04/m4csl.jpg","width":2184,"height":1020},{"@type":"WebPage","@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#webpage","url":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/","name":"VIDEO: A hotter, faster, BMW M4 has been testing again this week &raquo; BridgeToGantry.com","isPartOf":{"@id":"http://www.bridgetogantry.com/#website"},"primaryImageOfPage":{"@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#primaryimage"},"datePublished":"2021-04-16T09:07:52+00:00","dateModified":"2021-04-16T10:35:06+00:00","breadcrumb":{"@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.bridgetogantry.com/","url":"http://www.bridgetogantry.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/","url":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/","name":"VIDEO: A hotter, faster, BMW M4 has been testing again this week"}}]},{"@type":"Article","@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#article","isPartOf":{"@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#webpage"},"author":{"@id":"http://www.bridgetogantry.com/#/schema/person/e9720a4993e0959f5bf9f56041112061"},"headline":"VIDEO: A hotter, faster, BMW M4 has been testing again this week","datePublished":"2021-04-16T09:07:52+00:00","dateModified":"2021-04-16T10:35:06+00:00","mainEntityOfPage":{"@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#webpage"},"publisher":{"@id":"http://www.bridgetogantry.com/#/schema/person/e9720a4993e0959f5bf9f56041112061"},"image":{"@id":"https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/#primaryimage"},"keywords":"bmw,csl,ipool,M4,m4 csl,video","articleSection":"ipool,N\u00fcrburgring News,Video","inLanguage":"en-GB"},{"@type":["Person","Organization"],"@id":"http://www.bridgetogantry.com/#/schema/person/e9720a4993e0959f5bf9f56041112061","name":"Dale Lomas","image":{"@type":"ImageObject","@id":"http://www.bridgetogantry.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/bea86559bc78f447384968ad4a21c71e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bea86559bc78f447384968ad4a21c71e?s=96&d=mm&r=g","caption":"Dale Lomas"},"logo":{"@id":"http://www.bridgetogantry.com/#personlogo"},"sameAs":["http://www.bridgetogantry.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?10328289&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://www.bridgetogantry.com/shop/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Feed" href="https://www.bridgetogantry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Comments Feed" href="https://www.bridgetogantry.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4133107-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4133107-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4133107-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bridgetogantry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='https://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.11' media='all' />
<link rel='stylesheet' id='magazinenp_pro_main_style-css'  href='https://www.bridgetogantry.com/wp-content/plugins/magazinenp-pro/assets/css/magazinenp-pro.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.bridgetogantry.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/css/bootstrap.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/font-awesome/css/font-awesome.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='magazinenp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='magazinenp-main-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/css/magazinenp.css?ver=1.1.5' media='all' />
<link rel='stylesheet' id='magazinenp-style-css'  href='https://www.bridgetogantry.com/wp-content/themes/magazinenp/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='magazinenp-pro-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bridgetogantry.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.bridgetogantry.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bridgetogantry.com","hash_tracking":"false","ua":"UA-4133107-1"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='ecwid-frontend-js-js-extra'>
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"10328289"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.11' id='ecwid-frontend-js-js'></script>
<link rel="https://api.w.org/" href="https://www.bridgetogantry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bridgetogantry.com/wp-json/wp/v2/posts/9410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bridgetogantry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bridgetogantry.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p63de4-2rM' />
<link rel="alternate" type="application/json+oembed" href="https://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgetogantry.com%2Fvideo-a-hotter-faster-bmw-m4-has-been-testing-again-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgetogantry.com%2Fvideo-a-hotter-faster-bmw-m4-has-been-testing-again-this-week%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.font = "auto";
window.ec.config.chameleon.colors = "auto";

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://www.bridgetogantry.com/shop/';		
</script><meta property="fb:app_id" content="685002634978461"/><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
		
        <style class="magazinenp-dynamic-css">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</style>

        		<style>
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style id="custom-background-css">
body.custom-background { background-color: #181818; background-image: url("https://www.bridgetogantry.com/wp-content/uploads/2021/03/BTG-2-4-scaled.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bridgetogantry.com/wp-content/uploads/2021/03/cropped-btg_1080_favicon-270x270.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-9410 single-format-standard custom-background wp-custom-logo theme-body title-style4 magazinenp-image-hover-effect right full_width_content_layout">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="mnp-top-header">
    <div class="container">
        <div class="row gutter-10">
                            <div class="col col-sm mnp-date-section">
                    <div class="date">
                        <ul>
                            <li>
                                <i class="mnp-icon fa fa-clock"></i>&nbsp;&nbsp;Thursday, April 22, 2021                            </li>
                        </ul>
                    </div>
                </div>
            
                            <div class="col-auto mnp-social-profiles ">
                    
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/bridgetogantry"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/btgdale"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com/in/dale-lomas-38a2747/"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/btgdale"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/btgdale"
						   class="fab fa-youtube"></a></li>
						</ul>
	                </div>
                    </div>
    </div>
</div><div class="mnp-mid-header mid-header-bg-enable mnp-dark-overlay template_2"  style="background-image:url('http://www.bridgetogantry.com/wp-content/uploads/2021/03/BTG-0024-8-scaled.jpg');">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-4 mnp-branding-wrap">
                <div class="site-branding navbar-brand">
                    <a href="https://www.bridgetogantry.com/" class="custom-logo-link" rel="home"><img width="100" height="100" src="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" class="custom-logo jetpack-lazy-image" alt="Nürburgring BridgeToGantry" data-attachment-id="9191" data-permalink="https://www.bridgetogantry.com/btg_512_favicon-2/" data-orig-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-orig-size="100,100" data-comments-opened="0" data-image-meta="[]" data-image-title="btg_512_favicon" data-image-description="" data-medium-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-large-file="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg" data-lazy-src="https://www.bridgetogantry.com/wp-content/uploads/2021/03/btg_512_favicon.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                        <h2 class="site-title"><a href="https://www.bridgetogantry.com/"
                                                  rel="home">BridgeToGantry.com</a></h2>
                                            <p class="site-description">Nürburgring laptimes, news and videos since 2007</p>
                                    </div>
            </div>
                    </div>
    </div>
</div>
<nav class="mnp-bottom-header navbar navbar-expand-lg d-block mnp-sticky">
	<div class="navigation-bar">
		<div class="navigation-bar-top">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.bridgetogantry.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

				
				<button class="navbar-toggler menu-toggle collapsed" type="button" data-toggle="collapse"
						data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false"
						aria-label="Toggle navigation"></button>
									<button class="search-toggle"></button>
							</div>

			<div class="search-bar">
				<div class="container">
					<div id="magazinenp-search-block" class="search-block off">
						<form action="https://www.bridgetogantry.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
		<div class="navbar-main">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.bridgetogantry.com/" rel="home"><i
								class="fa fa-home"></i></a></div>

								<div class="collapse navbar-collapse" id="navbarCollapse">
					<div id="site-navigation"
						 class="main-navigation nav-uppercase"
						 role="navigation">
						<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-2958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2958"><a href="https://www.bridgetogantry.com/nurburgring-information/">NÜRBURGRING INFO</a>
<ul class="sub-menu">
	<li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8774"><a href="https://www.bridgetogantry.com/all-2021-nurburgring-opening-times-trackdays-touristenfahrten-and-prices/">2021 NÜRBURGRING OPENING TIMES</a></li>
	<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://www.bridgetogantry.com/faq/">RING FAQ</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.bridgetogantry.com/live-nurburgring-webcams/">WEBCAMS</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="https://www.bridgetogantry.com/nurburgring-ring-taxi-race/">NÜRBURGRING TAXI INFO</a></li>
</ul>
</li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8917"><a href="https://www.bridgetogantry.com/category/video-2/">BTG VIDEOS</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://youtube.com/nurburgdale">JUMP TO BTGDALE YOUTUBE</a></li>
</ul>
</li>
<li id="menu-item-8529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8529"><a href="https://teespring.com/stores/btgdale">BTG SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-9275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9275"><a href="https://teespring.com/stores/btgdale">BTG T-SHIRTS</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://www.redbubble.com/people/bridgetogantry/shop?artistUserName=bridgetogantry&#038;asc=u&#038;collections=295913&#038;iaCode=u-prints">BTG PRINTS</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5141"><a href="https://www.bridgetogantry.com/btg-sticker-shop/">BTG STICKERS</a></li>
</ul>
</li>
<li id="menu-item-8886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8886"><a href="https://www.bridgetogantry.com/btg-discounts-2021/">BTG DISCOUNTS</a>
<ul class="sub-menu">
	<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="https://www.bridgetogantry.com/btg-partners/iracing-motorsports-simulator/">iRACING</a></li>
	<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3420"><a href="https://www.bridgetogantry.com/nurburgring-ring-taxi-race/">NÜRBURGRING TAXI</a></li>
</ul>
</li>
<li id="menu-item-1424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://www.bridgetogantry.com/subscribe-to-btg/">SUBSCRIBE!</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6449"><a href="https://www.bridgetogantry.com/login/">Log In</a></li>
</ul>					</div>
				</div>
									<div class="nav-search">
						<button class="search-toggle"></button>
					</div>
							</div>
		</div>
	</div>

</nav>
    <div id="breadcrumb">
        <div class="container">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.bridgetogantry.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bridgetogantry.com/category/ipool/" itemprop="item"><span itemprop="name">ipool</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">VIDEO: A hotter, faster, BMW M4 has been testing again this week</span><meta itemprop="position" content="3" /></li></ul></div>        </div>
    </div>

	</header>

		<div id="content"
		 class="site-content">
		<div class="container">
						<div class="row justify-content-center site-content-row">
		<!-- #start of primary div--><div id="primary" class="content-area col-lg-8 "> 		<main id="main" class="site-main">

			
<div class="post-9410 post type-post status-publish format-standard has-post-thumbnail hentry category-ipool category-nurburgring-news category-video-2 tag-bmw tag-csl tag-ipool tag-m4 tag-m4-csl tag-video">

        <figure class="post-featured-image page-single-img-wrap magazinenp-parts-item">
        <div class="mnp-post-image"
             style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/04/m4csl.jpg');"></div>
    </figure><!-- .post-featured-image .page-single-img-wrap -->
    <div class="entry-meta category-meta">
    <div class="cat-links">			<a class="mnp-category-item mnp-cat-11"
			   href="https://www.bridgetogantry.com/category/ipool/" rel="category tag">ipool</a>

						<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-197"
			   href="https://www.bridgetogantry.com/category/video-2/" rel="category tag">Video</a>

			</div></div>
<header class="entry-header magazinenp-parts-item">
    <h1 class="entry-title">VIDEO: A hotter, faster, BMW M4 has been testing again this week</h1></header>		<div class="entry-meta magazinenp-parts-item">
			<div class="date created-date"><a href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/" title="VIDEO: A hotter, faster, BMW M4 has been testing again this week"><i class="mnp-icon fa fa-clock"></i>6 days ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>					</div>
	<div class="entry-content magazinenp-parts-item">
	<p><strong>The new G-series M3 and M4 have left me a little cold. Could a CSL version warm us all up?</strong><span id="more-9410"></span></p>
<p>First of all, let me say that I&#8217;ve long been a fan of BMW&#8217;s engineering, broadly speaking. And I don&#8217;t want to sound like an <a href="https://knowyourmeme.com/memes/old-man-yells-at-cloud">old man yelling at a cloud</a>, but the faster and heavier these cars get, the less I&#8217;m interested.</p>
<p>Recently I compared a G80 M3 to an E34 M5 (one of my favourite ever M5s, fwiw) and was slightly <a href="https://www.instagram.com/p/CM2NZ5bDsoj/">shocked by the results</a>:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CM2NZ5bDsoj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CM2NZ5bDsoj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CM2NZ5bDsoj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by BridgeToGantry | Nürburgring (@btgdale)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Yep, the so-called M3 has (once-again) out-grown another old-school M5. In fact, the latest G80 is closer to the new M8 than an old M5. Ughhhhh&#8230;.</p>
<p>So colour me as &#8216;slightly interested&#8217; when I heard the term CSL bandied around last week. The rumour on Nürburg-street is that this M4 prototype will become a CSL.</p>
<p>CSL (Coupe Sports Lightweight) has previously only been attached to some very special BMWs indeed. The last of which was the E46, a car I was lucky enough to drive more than a few times over the Nürburgring. Though if you did have one today, you&#8217;d probably be best advised to wrap it in cotton wool and notify the millions of car-collecting-auction-photo-sites.</p>
<p><iframe loading="lazy" width="400" height="240" src="https://www.youtube.com/embed/W7AWb_0oVmg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Power is not a problem for the M4, the S58 kicking out in 510hp in Competition form. But lightness? Well, now I&#8217;m interested. That&#8217;s a very big car, and I doubt very much it could achieve E92 levels, even with helium in the tyres.</p>
<p>But let&#8217;s see what happens next, shall we?</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Dale Lomas on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/BTGDale?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=217760&utm_term=&utm_source=https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png" data-lazy-src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9410" class="share-facebook sd-button share-icon no-text" href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9410" class="share-twitter sd-button share-icon no-text" href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9410" class="share-linkedin sd-button share-icon no-text" href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related posts from BTG</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript" src="http://www.redbubble.com/assets/external_portfolio.js"></script>
<script id="rb-xzfcxvzx" type="text/javascript">new RBExternalPortfolio('www.redbubble.com', 'bridgetogantry', 1, 3).renderIframe();</script>

</div>
<!-- AI CONTENT END 2 -->
</div>
<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.bridgetogantry.com/tag/bmw/" rel="tag">bmw</a>, <a href="https://www.bridgetogantry.com/tag/csl/" rel="tag">csl</a>, <a href="https://www.bridgetogantry.com/tag/ipool/" rel="tag">ipool</a>, <a href="https://www.bridgetogantry.com/tag/m4/" rel="tag">M4</a>, <a href="https://www.bridgetogantry.com/tag/m4-csl/" rel="tag">m4 csl</a>, <a href="https://www.bridgetogantry.com/tag/video/" rel="tag">video</a></span><!-- .tag-links --></footer><!-- .entry-meta --></div>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.bridgetogantry.com/speculation-rises-on-wrc-nurburgring-rumours/" rel="prev">Speculation rises on WRC Nürburgring rumours</a></div><div class="nav-next"><a href="https://www.bridgetogantry.com/watch-the-amg-one-rip-around-the-nordschleife/" rel="next">Watch the AMG-One rip around the Nordschleife!</a></div></div>
	</nav>
		</main><!-- #main -->
		</div><!-- #end of primary div-->
<aside id="secondary" class="col-lg-4 widget-area">
    <div class="sticky-sidebar">
                      <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">YOU can help create more great BTG content here!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/BTGDale?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=217760&utm_term=&utm_source=https://www.bridgetogantry.com/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://www.bridgetogantry.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-title-wrapper"><h3 class="widget-title"><a href="https://www.facebook.com/bridgetogantry">Follow BTG on Facebook</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bridgetogantry" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bridgetogantry"><a href="https://www.facebook.com/bridgetogantry">Follow BTG on Facebook</a></blockquote></div>
		</div>
		</section>    </div>
</aside>
</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
		<div class="mnp-related-posts">
			<div class="container">
				<section class="related-posts">
					<div class="widget-title-wrapper"><h2 class="magazinenp-title">Related Posts</h2></div>					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/watch-the-amg-one-rip-around-the-nordschleife/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/04/amg_c_oneb.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-11"
			   href="https://www.bridgetogantry.com/category/ipool/" rel="category tag">ipool</a>

						<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/watch-the-amg-one-rip-around-the-nordschleife/">Watch the AMG-One rip around the Nordschleife!</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/watch-the-amg-one-rip-around-the-nordschleife/" title="Watch the AMG-One rip around the Nordschleife!"><i class="mnp-icon fa fa-clock"></i>3 days ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/speculation-rises-on-wrc-nurburgring-rumours/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2016/11/20161112-IMG_1043.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

						<a class="mnp-category-item mnp-cat-4"
			   href="https://www.bridgetogantry.com/category/racing/" rel="category tag">Racing</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/speculation-rises-on-wrc-nurburgring-rumours/">Speculation rises on WRC Nürburgring rumours</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/speculation-rises-on-wrc-nurburgring-rumours/" title="Speculation rises on WRC Nürburgring rumours"><i class="mnp-icon fa fa-clock"></i>2 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/the-yaris-gr-is-not-a-laptime-hunter-but-thats-no-bad-thing/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/04/yaris_sportauto-scaled.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/the-yaris-gr-is-not-a-laptime-hunter-but-thats-no-bad-thing/">The Yaris GR is not a laptime hunter, but that&#8217;s no bad thing</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/the-yaris-gr-is-not-a-laptime-hunter-but-thats-no-bad-thing/" title="The Yaris GR is not a laptime hunter, but that&#8217;s no bad thing"><i class="mnp-icon fa fa-clock"></i>2 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.bridgetogantry.com/6-new-cars-that-arent-totally-dead-to-me/" class="mnp-post-image"
											   style="background-image: url('https://www.bridgetogantry.com/wp-content/uploads/2021/04/gryaris2020-106d-scaled.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-30"
			   href="https://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.bridgetogantry.com/6-new-cars-that-arent-totally-dead-to-me/">6 new cars that aren&#8217;t totally dead to me</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.bridgetogantry.com/6-new-cars-that-arent-totally-dead-to-me/" title="6 new cars that aren&#8217;t totally dead to me"><i class="mnp-icon fa fa-clock"></i>2 weeks ago</a> </div> <div class="by-author vcard author"><a href="https://www.bridgetogantry.com/author/dale/"><i class="mnp-icon fa fa-user-circle"></i>Dale Lomas</a> </div>											</div>
																			</div>
								</div>
							</div>
											</div>
				</section>
			</div>
		</div>
	<footer id="colophon" class="site-footer" >
		<div class="widget-area">
		<div class="container">
			<div class="row">
									<div class="col-sm-6 col-lg-3">
						<section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="http://www.bridgetogantry.com/?page_id=7519" rel="">
		Cookie Policy	</a>
</div>
</section>					</div>
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
											</div>
							</div>
		</div>
	</div>
<div class="site-info bottom-footer">
	<div class="container">
		<div class="row">
							<div class="col-lg-auto order-lg-2 ml-auto">
					<div class="mnp-social-profiles">
						
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/bridgetogantry"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/btgdale"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com/in/dale-lomas-38a2747/"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/btgdale"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/btgdale"
						   class="fab fa-youtube"></a></li>
						</ul>
						</div>
				</div>
						<div class="copyright col-lg order-lg-1 text-lg-left">
				Copyright ©Dale Lomas All rights reserved			</div>
		</div>
	</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><!-- #page --><script data-cfasync="false" type="text/javascript" src="https://app.ecwid.com/script.js?10328289&data_platform=wporg&lang=en"></script><script type="text/javascript">if (jQuery && jQuery.mobile) { jQuery.mobile.hashListeningEnabled = false; jQuery.mobile.pushStateEnabled=false; }</script><div   class='ec-cart-widget' 
    data-fixed='true' 
    data-fixed-position='BOTTOM_RIGHT' 
    data-fixed-shape='PILL'
    data-horizontal-indent="30" 
    data-vertical-indent="30" 
    data-layout='MEDIUM_ICON_COUNTER' 
    data-show-empty-cart='TRUE'
    data-show-buy-animation='true'
    data-icon='BAG'
></div>

<script>
if (typeof Ecwid != 'undefined'){
    Ecwid.init();
}
</script>	<div style="display:none">
	<div class="grofile-hash-map-bea86559bc78f447384968ad4a21c71e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bridgetogantry.com\/video-a-hotter-faster-bmw-m4-has-been-testing-again-this-week\/":9410};
	</script>
				<script id='magazinenp-pro-main-js-extra'>
var magazinenp_pro_main_params = {"ajax_url":"https:\/\/www.bridgetogantry.com\/wp-admin\/admin-ajax.php","magazinenp_pro_frontend_nonce":"bb4ef4c46f"};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/magazinenp-pro/assets/js/magazinenp-pro.js?ver=1.0.3' id='magazinenp-pro-main-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.7.1' id='patreon-wordpress-js-js'></script>
<script id='theme-my-login-js-extra'>
var themeMyLogin = {"action":"","errors":[]};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/js/skip-link-focus-fix.js?ver=20151215' id='magazinenp-skip-link-focus-fix-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/jquery.marquee/jquery.marquee.min.js?ver=5.7.1' id='jquery-marquee-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/vendor/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/themes/magazinenp/assets/js/magazinenp.js?ver=1.1.5' id='magazinenp-scripts-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.bridgetogantry.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=685002634978461&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'89423844',post:'9410',tz:'1',srv:'www.bridgetogantry.com'} ]);
	_stq.push([ 'clickTrackerInit', '89423844', '9410' ]);
</script>

</body>
</html>
