<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>SPOILER ALERT: Lamborghini continue to tease us all | BridgeToGantry.com</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bridgetogantry.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.bridgetogantry.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Feed" href="http://www.bridgetogantry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BridgeToGantry.com &raquo; Comments Feed" href="http://www.bridgetogantry.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bridgetogantry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.bridgetogantry.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.bridgetogantry.com/wp-content/themes/twentyfourteen/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-theme-css-css'  href='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/css/themes/twentyfourteen.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.bridgetogantry.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.bridgetogantry.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.bridgetogantry.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='http://www.bridgetogantry.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.bridgetogantry.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bridgetogantry.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='http://www.bridgetogantry.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.3' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/js/create_scroller.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.0","fb_id":"1421756491456303"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-GB&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.bridgetogantry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bridgetogantry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bridgetogantry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nürburgring&#8217;s most famous corner goes (almost) gravel-free' href='http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" />
<link rel='shortlink' href='http://wp.me/p63de4-1tE' />
<link rel="alternate" type="application/json+oembed" href="http://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgetogantry.com%2Fspoiler-alert-lamborghini-continue-to-tease-us-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bridgetogantry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bridgetogantry.com%2Fspoiler-alert-lamborghini-continue-to-tease-us-all%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.bridgetogantry.com/store/" />
<link rel="prerender" href="http://www.bridgetogantry.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.font = "auto";
window.ec.config.chameleon.colors = "auto";
</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.bridgetogantry.com/store/";</script><meta property="fb:app_id" content="685002634978461"/><style id="fourteen-colors" type="text/css">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</style><link rel='https://github.com/WP-API/WP-API' href='http://www.bridgetogantry.com/wp-json' />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<meta name="google-site-verification" content="e2H9c-UGabDmcTCWf3nLfFjQHKysDTELiTJ7jyt_bww" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SPOILER ALERT: Lamborghini continue to tease us all" />
<meta property="og:url" content="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" />
<meta property="og:description" content="February 23rd arrived and Lamborghini did indeed drop more details about their much-rumoured Huracan, although they failed to reveal an actual laptime. No matter, because now potential customers ar…" />
<meta property="article:published_time" content="2017-02-24T14:52:54+00:00" />
<meta property="article:modified_time" content="2017-02-24T14:59:27+00:00" />
<meta property="og:site_name" content="BridgeToGantry.com" />
<meta property="og:image" content="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg" />
<meta property="og:image:width" content="2828" />
<meta property="og:image:height" content="1192" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@bridge2gantry" />
<meta name="twitter:image" content="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.bridgetogantry.com/wp-content/uploads/2015/04/BTG_v8-55374fd6v1_site_icon-113x113.png" sizes="32x32" />
<link rel="icon" href="http://www.bridgetogantry.com/wp-content/uploads/2015/04/BTG_v8-55374fd6v1_site_icon-504x504.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bridgetogantry.com/wp-content/uploads/2015/04/BTG_v8-55374fd6v1_site_icon-504x504.png" />
<meta name="msapplication-TileImage" content="http://www.bridgetogantry.com/wp-content/uploads/2015/04/BTG_v8-55374fd6v1_site_icon-504x504.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.site-content .entry-content,	 	 
.page-content {
	margin: 0 auto;
	max-width: 1024px;
}

.site,	 	
.site-header {
	max-width: 100%;
}

.site {
	margin: 0 auto;
}

#content .post-thumbnail {
	max-height: 480px;
	vertical-align: top;
	overflow: hidden;
}

#content .post-thumbnail img {
	min-width: 100%;
}

.site {
	max-width: 100%;
}

#site-header img {
	width: 100%;
}

.embed-youtube iframe {
	height: 500px !important;
}

/* Original max-width: 474px */
.site-content .entry-header,
.site-content .entry-summary,
.site-content .entry-meta, .page-content {
	max-width: 800px;
}

/*Slider size*/
.carousel .item {
	line-height: 250px;
	overflow: hidden;
	min-height: 250px;
}

/*.tiled-gallery {
	padding-left: 65px;*/
ins {
	background: transparent;
	text-decoration: none;
}			</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c4e8f513f909edb1f27db3ae0653c80c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170207_220711">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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1356913807473723",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-5682 single-format-standard custom-background header-image full-width footer-widgets singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://www.bridgetogantry.com/" rel="home">
			<img src="http://www.bridgetogantry.com/wp-content/uploads/2016/09/cropped-BTG_gt86b.jpg" width="1920" height="240" alt="BridgeToGantry.com">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://www.bridgetogantry.com/" rel="home">BridgeToGantry.com</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="http://www.bridgetogantry.com/ringtaxi/">RING TAXI</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2958"><a href="http://www.bridgetogantry.com/nurburgring-information/">NÜRBURGRING INFO</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.bridgetogantry.com/nurburgring-opening-times/">OPENING TIMES</a></li>
	<li id="menu-item-5563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5563"><a href="http://www.bridgetogantry.com/nurburgring-information/2017-nurburgring-trackdays/">*UPDATED* TRACKDAYS 2017</a></li>
	<li id="menu-item-3169" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3169"><a href="http://www.bridgetogantry.com/2016-nurburgring-nordschleife-racing-calendar-n24-rcn-vln-etc/">RACE DATES</a></li>
	<li id="menu-item-3411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3411"><a href="http://www.bridgetogantry.com/nurburgring-information/racing-the-nurburgring/">HOW TO RACE THE RING</a></li>
	<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="http://www.bridgetogantry.com/faq/">RING FAQ</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.bridgetogantry.com/nurburgring-webcams/">WEBCAMS</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="http://www.bridgetogantry.com/category/racing/">RACING</a>
<ul class="sub-menu">
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="http://www.bridgetogantry.com/nurburgring-information/racing-the-nurburgring/">HOW TO RACE THE RING</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="http://www.bridgetogantry.com/get-on-the-grid-at-the-n24-with-btg/">N24 2015</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://youtube.com/nurburgdale">BTG YOUTUBE</a></li>
<li id="menu-item-5141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5141"><a href="http://www.bridgetogantry.com/btg-sticker-shop/">BTG STICKERS</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.redbubble.com/people/bridgetogantry/collections/295913-ring-photography">BTG PRINTS</a></li>
	<li id="menu-item-5209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5209"><a href="http://www.bridgetogantry.com/sticker-colours/">STICKER COLOURS</a></li>
</ul>
</li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520"><a href="http://www.bridgetogantry.com/btg-partners/">BTG PARTNERS</a>
<ul class="sub-menu">
	<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3420"><a href="http://www.bridgetogantry.com/ringtaxi/">RINGTAXI</a></li>
	<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="http://www.bridgetogantry.com/btg-partners/iracing-motorsports-simulator/">iRACING</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.bridgetogantry.com/btg-partners/getspeed-workshop-tuning-and-service/">WORKSHOP/TUNING</a></li>
</ul>
</li>
<li id="menu-item-1424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="http://www.bridgetogantry.com/subscribe-to-btg/">SUBSCRIBE!</a></li>
<li id="menu-item-5069" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-has-children menu-item-5069"><a href="http://www.bridgetogantry.com/store/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item menu-item-type-post menu-item-object- menu-item-0"><a href="http://www.bridgetogantry.com/store/#!/Cut-Vinyl-Stickers/c/21462282">Cut Vinyl Stickers</a></li>
	<li class="menu-item menu-item-type-post menu-item-object- menu-item-0"><a href="http://www.bridgetogantry.com/store/#!/Printed-Stickers/c/21462281">Printed Stickers</a></li>
	<li class="menu-item menu-item-type-post menu-item-object- menu-item-0"><a href="http://www.bridgetogantry.com/store/#!/Window-Streamers/c/21890179">Window Streamers</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://www.bridgetogantry.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4133107-1', 'auto');
  ga('send', 'pageview');

</script>

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-5682" class="post-5682 post type-post status-publish format-standard has-post-thumbnail hentry category-ipool category-laptimes category-nurburgring-news tag-ala tag-huracan tag-ipool tag-lamborghini tag-laptime">
	
	<div class="post-thumbnail">
	<img width="1920" height="480" src="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3-1920x480.jpg" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image" alt="" data-attachment-id="5686" data-permalink="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo3/" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg" data-orig-size="2828,1192" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo3" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3-672x283.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3-1920x809.jpg" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.bridgetogantry.com/category/ipool/" rel="category tag">ipool</a>, <a href="http://www.bridgetogantry.com/category/laptimes/" rel="category tag">Laptimes</a>, <a href="http://www.bridgetogantry.com/category/nurburgring-news/" rel="category tag">Nürburgring News</a></span>
		</div>
		<h1 class="entry-title">SPOILER ALERT: Lamborghini continue to tease us all</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" rel="bookmark"><time class="entry-date" datetime="2017-02-24T14:52:54+00:00">24th February 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.bridgetogantry.com/author/dale/" rel="author">Dale</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'>
<a href="http://www.iracing.com/bridge-to-gantry"><img class="aligncenter wp-image-2992 size-full" src="http://www.bridgetogantry.com/wp-content/uploads/2015/12/iRacing_nurburgring_now_available_728x90.jpg" alt="iRacing_nurburgring_now_available_728x90" width="728" height="90" /></a>

</div><div class='code-block code-block-1' style='float: right; margin: 8px 0px 8px 8px;'>
<figure id="attachment_5200" style="width: 200px" class="wp-caption aligncenter"><a href="http://www.bridgetogantry.com/subscribe-to-btg/"><img class="size-full wp-image-5200" src="http://www.bridgetogantry.com/wp-content/uploads/2016/11/SUBSCRIBE.png" alt="subscribe to BTG" width="200" height="150" /></a><figcaption class="wp-caption-text">Get new BTG stories in your Email instantly!</figcaption></figure>
</div><div id="fb-root"></div>
<p>February 23rd arrived and Lamborghini did indeed drop more details about their much-rumoured Huracan, although they failed to reveal an actual laptime.</p>
<p>No matter, because now potential customers are revealing  their dealers are talking about a 6m52s lap. But let&#8217;s not talk about that too much until the video arrives&#8230; because that&#8217;s a full 5-seconds faster than the Porsche 918!<span id="more-5682"></span></p>
<p>So here&#8217;s the low-down. The video (that you can see below) reveals that the latest Huracan is equipped with ALA, which standards for Aerodinamica Lamborghini Attiva. This isn&#8217;t a new budget airline based in Bolognese, but Active Aerodynamics.</p>
<p>Here, the video explains a little&#8230;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/estAUclofRw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Oh yes, this is a little bit more complicated than the tilting wing on a McLaren, but not much more.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/www.bridgetogantry.com\/spoiler-alert-lamborghini-continue-to-tease-us-all\/&quot;,&quot;likes_blog_id&quot;:89423844}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 213px;" data-original-width="1000" data-original-height="213" > <div class="gallery-group images-1" style="width: 500px; height: 213px;" data-original-width="500" data-original-height="213" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo2/" border="0" itemprop="url"> <meta itemprop="width" content="496"> <meta itemprop="height" content="209"> <img data-attachment-id="5687" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo2.jpg" data-orig-size="2839,1195" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo2" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo2-672x283.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo2-1920x808.jpg" src="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/lambo2.jpg?resize=496%2C209" width="496" height="209" data-original-width="496" data-original-height="209" itemprop="http://schema.org/image" title="lambo2" alt="Front wing in &#039;down force mode&#039;" style="width: 496px; height: 209px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Front wing in &#8216;down force mode&#8217; </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 500px; height: 213px;" data-original-width="500" data-original-height="213" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo3/" border="0" itemprop="url"> <meta itemprop="width" content="496"> <meta itemprop="height" content="209"> <img data-attachment-id="5686" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg" data-orig-size="2828,1192" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo3" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3-672x283.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3-1920x809.jpg" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg?resize=496%2C209" width="496" height="209" data-original-width="496" data-original-height="209" itemprop="http://schema.org/image" title="lambo3" alt="Front wing in &#039;low drag mode&#039;" style="width: 496px; height: 209px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Front wing in &#8216;low drag mode&#8217; </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Ooh! Pretty diagrams! But wait&#8230; I&#8217;m no expert in aerodynamics, but I&#8217;m going to presume that the diagram above isn&#8217;t complete. If we wanted that front wing to produce to downforce, then we&#8217;d need the lower air path to travel alonger distance for the same time (faster), normally around a curved surface, and the upper air to travel straighter and slower, and then both streams should join at the end. Then the fast air underneath would create low pressure, and the slower air above would be higher pressure, and down force would be made. I don&#8217;t see any  of that.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/www.bridgetogantry.com\/spoiler-alert-lamborghini-continue-to-tease-us-all\/&quot;,&quot;likes_blog_id&quot;:89423844}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 215px;" data-original-width="1000" data-original-height="215" > <div class="gallery-group images-1" style="width: 509px; height: 215px;" data-original-width="509" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo4/" border="0" itemprop="url"> <meta itemprop="width" content="505"> <meta itemprop="height" content="211"> <img data-attachment-id="5685" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo4.jpg" data-orig-size="2880,1201" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo4" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo4-672x280.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo4-1920x801.jpg" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/lambo4.jpg?resize=505%2C211" width="505" height="211" data-original-width="505" data-original-height="211" itemprop="http://schema.org/image" title="lambo4" alt="Rear wing in &#039;max downforce&#039;" style="width: 505px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rear wing in &#8216;max downforce&#8217; </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 491px; height: 215px;" data-original-width="491" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo5/" border="0" itemprop="url"> <meta itemprop="width" content="487"> <meta itemprop="height" content="211"> <img data-attachment-id="5684" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo5.jpg" data-orig-size="2880,1246" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo5" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo5-672x291.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo5-1920x831.jpg" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/lambo5.jpg?resize=487%2C211" width="487" height="211" data-original-width="487" data-original-height="211" itemprop="http://schema.org/image" title="lambo5" alt="Rear wing in &#039;low drag&#039;" style="width: 487px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rear wing in &#8216;low drag&#8217; </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Maybe the rear wing will make more sense?  Well, it does. Almost. The first diagram shows the wing in profile, clearly creating very many downforces. The second diagram reveals an F1-style &#8216;blower&#8217;, venting air directly into the wing and destroying the lift. Although the diagram showing a whole bunch of induced-drag-causing turbulence doesn&#8217;t immediately make me think of &#8216;low-drag&#8217;</p>
<p><img data-attachment-id="5688" data-permalink="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/lambo1/" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1.jpg" data-orig-size="2880,1408" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lambo1" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-672x329.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-1920x939.jpg" class="size-full wp-image-5688 aligncenter" src="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1.jpg" alt="" width="2880" height="1408" srcset="http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1.jpg 2880w, http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-150x73.jpg 150w, http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-672x329.jpg 672w, http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-320x156.jpg 320w, http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-640x313.jpg 640w, http://www.bridgetogantry.com/wp-content/uploads/2017/02/lambo1-1280x626.jpg 1280w" sizes="(max-width: 2880px) 100vw, 2880px" /></p>
<p>I&#8217;m obviously being too boring. It&#8217;s a LAMBORGHINI and once again, it&#8217;s fast as hell, around the Green Hell.</p>
<p>The next tease is scheduled for March 1st, and it had better be a totally awesome onboard lap, uncut, with data, or I&#8217;m cancelling my pre-order and sticking with my SEAT Leon Cupra. 😉</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5682" class="share-facebook sd-button share-icon no-text" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5682" class="share-twitter sd-button share-icon no-text" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5682" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5682" class="share-linkedin sd-button share-icon no-text" href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-4' style='text-align: center; margin: 8px auto;'><script type="text/javascript" src="http://www.redbubble.com/assets/external_portfolio.js"></script>
<script id="rb-xzfcxvzx" type="text/javascript">new RBExternalPortfolio('www.redbubble.com', 'bridgetogantry', 1, 3).renderIframe();</script>

</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://www.bridgetogantry.com/tag/ala/" rel="tag">ala</a><a href="http://www.bridgetogantry.com/tag/huracan/" rel="tag">huracan</a><a href="http://www.bridgetogantry.com/tag/ipool/" rel="tag">ipool</a><a href="http://www.bridgetogantry.com/tag/lamborghini/" rel="tag">lamborghini</a><a href="http://www.bridgetogantry.com/tag/laptime/" rel="tag">laptime</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/" rel="prev"><span class="meta-nav">Previous Post</span>Nürburgring&#8217;s most famous corner goes (almost) gravel-free</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	<div class='code-block code-block-3' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Monetized matched content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1356913807473723"
     data-ad-slot="7858388854"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
		<h2 class="site-description">Unofficial Nürburgring news, laptimes, photos and videos!</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h1 class="widget-title">Official Partners</h1><!-- meta slider -->
<div style="max-width: 160px;" class="metaslider metaslider-flex metaslider-213 ml-slider nav-hidden">
    
    <div id="metaslider_container_213">
        <div id="metaslider_213" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2963 ms-image"><a href="/2016-nurburgring-nordschleife-trackdays/" target="_self"><img src="http://www.bridgetogantry.com/wp-content/uploads/2015/12/trackdays16-150x140.png" height="150" width="160" alt="Nürburgring trackdays" class="slider-213 slide-2963" title="BTG Nürburgring Trackday Partners" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2996 ms-image"><a href="/btg-partners/iracing-motorsports-simulator/" target="_self"><img src="http://www.bridgetogantry.com/wp-content/uploads/2015/12/iRacing_square_150_dl-150x140.png" height="150" width="160" alt="iRacing Nürburgring simuation" class="slider-213 slide-2996" title="iRacing Nürburgring Nordschleife" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3257 ms-image"><a href="/ringtaxi/" target="_self"><img src="http://www.bridgetogantry.com/wp-content/uploads/2016/01/ringtaxi_160-160x150.png" height="150" width="160" alt="" class="slider-213 slide-3257" /></a></li>
                <li style="display: none; width: 100%;" class="slide-1109 ms-image"><a href="/btg-partners/getspeed-workshop-tuning-and-service/" target="_self"><img src="http://www.bridgetogantry.com/wp-content/uploads/2015/06/ED-GetSpeed-150x140.png" height="150" width="160" alt="Getspeed Nürburgring" class="slider-213 slide-1109" title="Getspeed Nürburgring" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_213 = function($) {
            $('#metaslider_213').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_213 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_213, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_213, 1) : metaslider_213(window.jQuery);
        };
        timer_metaslider_213();
    </script>
</div>
<!--// meta slider--></aside><aside id="ecwidvcategorieslist-2" class="widget widget_ecwid_vcategories_list"><h1 class="widget-title">Nordschleife and BridgeToGantry Vinyls:</h1><ul><li><a href="http://www.bridgetogantry.com/store/#!/Cut-Vinyl-Stickers/c/21462282">Cut Vinyl Stickers</a></li><li><a href="http://www.bridgetogantry.com/store/#!/Printed-Stickers/c/21462281">Printed Stickers</a></li><li><a href="http://www.bridgetogantry.com/store/#!/Window-Streamers/c/21890179">Window Streamers</a></li></ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/">SPOILER ALERT: Lamborghini continue to tease us all</a>
						</li>
					<li>
				<a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/">Nürburgring&#8217;s most famous corner goes (almost) gravel-free</a>
						</li>
					<li>
				<a href="http://www.bridgetogantry.com/video-lamborghini-set-to-drop-the-new-huracans-laptime-next-week/">UPDATED: Lamborghini set to drop the new Huracan&#8217;s laptime next week</a>
						</li>
					<li>
				<a href="http://www.bridgetogantry.com/video-the-most-dangerous-situations-on-the-nurburgring/">VIDEO: The most dangerous situations on the Nürburgring</a>
						</li>
					<li>
				<a href="http://www.bridgetogantry.com/last-chance-to-get-a-discount-entry-to-the-btg-nordschleife-trackday-with-circuit-days/">Last chance to get a discount entry to the BTG Nordschleife trackday with Circuit-Days</a>
						</li>
				</ul>
		</aside>		<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="591180753343483904">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/bridgetogantry">Like BTG on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bridgetogantry" data-width="240"  data-height="360" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bridgetogantry"><a href="https://www.facebook.com/bridgetogantry">Like BTG on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="widget_twentyfourteen_ephemera-2" class="widget widget_twentyfourteen_ephemera">			<h1 class="widget-title gallery">
				<a class="entry-format" href="http://www.bridgetogantry.com/type/gallery/">Latest Galleries</a>
			</h1>
			<ol>

								<li>
				<article class="post-5669 post type-post status-publish format-gallery has-post-thumbnail hentry category-nurburgring-news category-touristenfahrten tag-brunnchen tag-construction tag-terroristenfahrten post_format-post-format-gallery">
					<div class="entry-content">
												<a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/"><img width="672" height="372" src="http://www.bridgetogantry.com/wp-content/uploads/2017/02/BTG-0694-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="5670" data-permalink="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/btg-0694/" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/BTG-0694.jpg" data-orig-size="1920,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487584015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTG-0694" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/BTG-0694-672x504.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2017/02/BTG-0694.jpg" /></a>
												<p class="wp-caption-text">
							This gallery contains <a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/" rel="bookmark">3 photos</a>.						</p>
											</div><!-- .entry-content -->

					<header class="entry-header">
						<div class="entry-meta">
							<h1 class="entry-title"><a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/" rel="bookmark">Nürburgring&#8217;s most famous corner goes (almost) gravel-free</a></h1><span class="entry-date"><a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/" rel="bookmark"><time class="entry-date" datetime="2017-02-20T09:54:17+00:00">20th February 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.bridgetogantry.com/author/dale/" rel="author">Dale</a></span></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->
				</article><!-- #post-## -->
				</li>
								<li>
				<article class="post-5310 post type-post status-publish format-gallery has-post-thumbnail hentry category-nurburgring-news category-racing tag-karussell tag-rally tag-snow post_format-post-format-gallery">
					<div class="entry-content">
												<a href="http://www.bridgetogantry.com/photos-backwards-around-the-karussell-with-the-rka/"><img width="672" height="372" src="http://www.bridgetogantry.com/wp-content/uploads/2016/11/20161112-IMG_0876-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="5304" data-permalink="http://www.bridgetogantry.com/20161112-img_0876/" data-orig-file="http://www.bridgetogantry.com/wp-content/uploads/2016/11/20161112-IMG_0876.jpg" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478949858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20161112-img_0876" data-image-description="" data-medium-file="http://www.bridgetogantry.com/wp-content/uploads/2016/11/20161112-IMG_0876-672x448.jpg" data-large-file="http://www.bridgetogantry.com/wp-content/uploads/2016/11/20161112-IMG_0876-1920x1280.jpg" /></a>
												<p class="wp-caption-text">
							This gallery contains <a href="http://www.bridgetogantry.com/photos-backwards-around-the-karussell-with-the-rka/" rel="bookmark">3 photos</a>.						</p>
											</div><!-- .entry-content -->

					<header class="entry-header">
						<div class="entry-meta">
							<h1 class="entry-title"><a href="http://www.bridgetogantry.com/photos-backwards-around-the-karussell-with-the-rka/" rel="bookmark">PHOTOS: Backwards around the Karussell with the RKA</a></h1><span class="entry-date"><a href="http://www.bridgetogantry.com/photos-backwards-around-the-karussell-with-the-rka/" rel="bookmark"><time class="entry-date" datetime="2016-11-12T19:42:16+00:00">12th November 2016</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.bridgetogantry.com/author/dale/" rel="author">Dale</a></span></span>						</div><!-- .entry-meta -->
					</header><!-- .entry-header -->
				</article><!-- #post-## -->
				</li>
				
			</ol>
			<a class="post-format-archive-link" href="http://www.bridgetogantry.com/type/gallery/">
				More galleries <span class="meta-nav">&rarr;</span>			</a>
			</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" title="SPOILER ALERT: Lamborghini continue to tease us all" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/lambo3.jpg?resize=200%2C200" alt="SPOILER ALERT: Lamborghini continue to tease us all" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/nurburgrings-most-famous-corner-goes-almost-gravel-free/" title="Nürburgring&#039;s most famous corner goes (almost) gravel-free" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/BTG-0694.jpg?resize=200%2C200" alt="Nürburgring&#039;s most famous corner goes (almost) gravel-free" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/nurburgring-webcams/" title="Nürburgring Webcams" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2016/11/8d08b29e-a812-44a2-9139-d539ddb15957-3594-00000588934e7c40_tmp-1.jpg?resize=200%2C200" alt="Nürburgring Webcams" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/nurburgring-information/2017-nurburgring-trackdays/" title="2017 Nürburgring Nordschleife Trackday Calendar" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2015/08/PH-5493-2.jpg?resize=200%2C200" alt="2017 Nürburgring Nordschleife Trackday Calendar" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/yes-we-just-built-a-68hp-citroen-racecar-and-drove-it-for-24-hours-at-spa-francorchamps/" title="We just built a 68hp Citroën racecar and drove it for 24-hours at Spa Francorchamps..." class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2016/10/20161015-Photo-15-10-2016-12-08-46.jpg?resize=200%2C200" alt="We just built a 68hp Citroën racecar and drove it for 24-hours at Spa Francorchamps..." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/massive-shake-up-for-2017-nurburgring-tf-tickets/" title="NEW 2017 Nürburgring Lap Ticket Prices" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2016/11/ticketprices2017.jpg?resize=200%2C200" alt="NEW 2017 Nürburgring Lap Ticket Prices" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/video-lamborghini-set-to-drop-the-new-huracans-laptime-next-week/" title="UPDATED: Lamborghini set to drop the new Huracan&#039;s laptime next week" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/www.bridgetogantry.com/wp-content/uploads/2016/07/20160714-f5008576.jpg?resize=200%2C200" alt="UPDATED: Lamborghini set to drop the new Huracan&#039;s laptime next week" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/nurburgring-opening-times/" title="Nürburgring Opening Times" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/www.bridgetogantry.com/wp-content/uploads/2015/04/20150421-P4210081.jpg?resize=200%2C200" alt="Nürburgring Opening Times" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/video-the-most-dangerous-situations-on-the-nurburgring/" title="VIDEO: The most dangerous situations on the Nürburgring" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2017/02/dangerous.jpg?resize=200%2C200" alt="VIDEO: The most dangerous situations on the Nürburgring" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.bridgetogantry.com/video-lamborghini-aventador-sv-goes-sub-7/" title="VIDEO: Lamborghini Aventador SV goes sub-7" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/www.bridgetogantry.com/wp-content/uploads/2015/05/lambo_vent.jpg?resize=200%2C200" alt="VIDEO: Lamborghini Aventador SV goes sub-7" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">THANKS FOR READING BTG!</h1>			<div class="textwidget"><script src='https://www.google.com/recaptcha/api.js'></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '612178145527630');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=612178145527630&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Matched Content</h1>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Monetized matched content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1356913807473723"
     data-ad-slot="7858388854"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href='http://www.bridgetogantry.com/tag/2016/' class='tag-link-173 tag-link-position-1' title='5 topics' style='font-size: 9.1313131313131pt;'>2016</a>
<a href='http://www.bridgetogantry.com/tag/adenauer-forst/' class='tag-link-194 tag-link-position-2' title='5 topics' style='font-size: 9.1313131313131pt;'>adenauer forst</a>
<a href='http://www.bridgetogantry.com/tag/amg/' class='tag-link-28 tag-link-position-3' title='5 topics' style='font-size: 9.1313131313131pt;'>AMG</a>
<a href='http://www.bridgetogantry.com/tag/audi/' class='tag-link-82 tag-link-position-4' title='4 topics' style='font-size: 8pt;'>audi</a>
<a href='http://www.bridgetogantry.com/tag/bmw/' class='tag-link-19 tag-link-position-5' title='23 topics' style='font-size: 17.616161616162pt;'>bmw</a>
<a href='http://www.bridgetogantry.com/tag/cayman/' class='tag-link-38 tag-link-position-6' title='7 topics' style='font-size: 10.828282828283pt;'>cayman</a>
<a href='http://www.bridgetogantry.com/tag/crash/' class='tag-link-119 tag-link-position-7' title='19 topics' style='font-size: 16.484848484848pt;'>crash</a>
<a href='http://www.bridgetogantry.com/tag/e30/' class='tag-link-116 tag-link-position-8' title='5 topics' style='font-size: 9.1313131313131pt;'>e30</a>
<a href='http://www.bridgetogantry.com/tag/e46/' class='tag-link-72 tag-link-position-9' title='4 topics' style='font-size: 8pt;'>e46</a>
<a href='http://www.bridgetogantry.com/tag/fail/' class='tag-link-86 tag-link-position-10' title='38 topics' style='font-size: 20.585858585859pt;'>fail</a>
<a href='http://www.bridgetogantry.com/tag/featured/' class='tag-link-2 tag-link-position-11' title='11 topics' style='font-size: 13.373737373737pt;'>featured</a>
<a href='http://www.bridgetogantry.com/tag/ferrari/' class='tag-link-94 tag-link-position-12' title='4 topics' style='font-size: 8pt;'>ferrari</a>
<a href='http://www.bridgetogantry.com/tag/fiesta/' class='tag-link-216 tag-link-position-13' title='7 topics' style='font-size: 10.828282828283pt;'>fiesta</a>
<a href='http://www.bridgetogantry.com/tag/flugplatz/' class='tag-link-57 tag-link-position-14' title='5 topics' style='font-size: 9.1313131313131pt;'>flugplatz</a>
<a href='http://www.bridgetogantry.com/tag/getspeed/' class='tag-link-74 tag-link-position-15' title='10 topics' style='font-size: 12.808080808081pt;'>GetSpeed</a>
<a href='http://www.bridgetogantry.com/tag/golf/' class='tag-link-80 tag-link-position-16' title='11 topics' style='font-size: 13.373737373737pt;'>golf</a>
<a href='http://www.bridgetogantry.com/tag/gt4/' class='tag-link-39 tag-link-position-17' title='7 topics' style='font-size: 10.828282828283pt;'>gt4</a>
<a href='http://www.bridgetogantry.com/tag/ipool/' class='tag-link-12 tag-link-position-18' title='24 topics' style='font-size: 17.89898989899pt;'>ipool</a>
<a href='http://www.bridgetogantry.com/tag/iracing/' class='tag-link-65 tag-link-position-19' title='5 topics' style='font-size: 9.1313131313131pt;'>iracing</a>
<a href='http://www.bridgetogantry.com/tag/karussell/' class='tag-link-55 tag-link-position-20' title='4 topics' style='font-size: 8pt;'>karussell</a>
<a href='http://www.bridgetogantry.com/tag/lamborghini/' class='tag-link-78 tag-link-position-21' title='7 topics' style='font-size: 10.828282828283pt;'>lamborghini</a>
<a href='http://www.bridgetogantry.com/tag/laptime/' class='tag-link-37 tag-link-position-22' title='24 topics' style='font-size: 17.89898989899pt;'>laptime</a>
<a href='http://www.bridgetogantry.com/tag/m3/' class='tag-link-91 tag-link-position-23' title='6 topics' style='font-size: 10.121212121212pt;'>m3</a>
<a href='http://www.bridgetogantry.com/tag/megane/' class='tag-link-111 tag-link-position-24' title='6 topics' style='font-size: 10.121212121212pt;'>megane</a>
<a href='http://www.bridgetogantry.com/tag/milltek/' class='tag-link-226 tag-link-position-25' title='9 topics' style='font-size: 12.242424242424pt;'>milltek</a>
<a href='http://www.bridgetogantry.com/tag/motorcycle/' class='tag-link-85 tag-link-position-26' title='5 topics' style='font-size: 9.1313131313131pt;'>motorcycle</a>
<a href='http://www.bridgetogantry.com/tag/motorcycles/' class='tag-link-13 tag-link-position-27' title='5 topics' style='font-size: 9.1313131313131pt;'>motorcycles</a>
<a href='http://www.bridgetogantry.com/tag/n24/' class='tag-link-6 tag-link-position-28' title='25 topics' style='font-size: 18.040404040404pt;'>n24</a>
<a href='http://www.bridgetogantry.com/tag/news/' class='tag-link-92 tag-link-position-29' title='4 topics' style='font-size: 8pt;'>news</a>
<a href='http://www.bridgetogantry.com/tag/nordschleife/' class='tag-link-9 tag-link-position-30' title='15 topics' style='font-size: 15.070707070707pt;'>nordschleife</a>
<a href='http://www.bridgetogantry.com/tag/nurburgring/' class='tag-link-8 tag-link-position-31' title='15 topics' style='font-size: 15.070707070707pt;'>nürburgring</a>
<a href='http://www.bridgetogantry.com/tag/onboard/' class='tag-link-20 tag-link-position-32' title='31 topics' style='font-size: 19.454545454545pt;'>onboard</a>
<a href='http://www.bridgetogantry.com/tag/porsche/' class='tag-link-23 tag-link-position-33' title='17 topics' style='font-size: 15.919191919192pt;'>porsche</a>
<a href='http://www.bridgetogantry.com/tag/prototype/' class='tag-link-254 tag-link-position-34' title='6 topics' style='font-size: 10.121212121212pt;'>prototype</a>
<a href='http://www.bridgetogantry.com/tag/racing/' class='tag-link-7 tag-link-position-35' title='8 topics' style='font-size: 11.535353535354pt;'>racing</a>
<a href='http://www.bridgetogantry.com/tag/rally/' class='tag-link-166 tag-link-position-36' title='7 topics' style='font-size: 10.828282828283pt;'>rally</a>
<a href='http://www.bridgetogantry.com/tag/rcn/' class='tag-link-147 tag-link-position-37' title='5 topics' style='font-size: 9.1313131313131pt;'>RCN</a>
<a href='http://www.bridgetogantry.com/tag/schwedenkreuz/' class='tag-link-134 tag-link-position-38' title='6 topics' style='font-size: 10.121212121212pt;'>schwedenkreuz</a>
<a href='http://www.bridgetogantry.com/tag/terroristenfahrten/' class='tag-link-246 tag-link-position-39' title='11 topics' style='font-size: 13.373737373737pt;'>terroristenfahrten</a>
<a href='http://www.bridgetogantry.com/tag/touristenfahrten/' class='tag-link-61 tag-link-position-40' title='28 topics' style='font-size: 18.747474747475pt;'>touristenfahrten</a>
<a href='http://www.bridgetogantry.com/tag/trackday/' class='tag-link-52 tag-link-position-41' title='16 topics' style='font-size: 15.494949494949pt;'>trackday</a>
<a href='http://www.bridgetogantry.com/tag/underdog/' class='tag-link-73 tag-link-position-42' title='11 topics' style='font-size: 13.373737373737pt;'>underdog</a>
<a href='http://www.bridgetogantry.com/tag/video/' class='tag-link-21 tag-link-position-43' title='48 topics' style='font-size: 22pt;'>video</a>
<a href='http://www.bridgetogantry.com/tag/vln/' class='tag-link-49 tag-link-position-44' title='25 topics' style='font-size: 18.040404040404pt;'>vln</a>
<a href='http://www.bridgetogantry.com/tag/wtcc/' class='tag-link-54 tag-link-position-45' title='6 topics' style='font-size: 10.121212121212pt;'>wtcc</a></div>
</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='http://www.bridgetogantry.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='http://www.bridgetogantry.com/2017/01/'>January 2017</a>&nbsp;(1)</li>
	<li><a href='http://www.bridgetogantry.com/2016/12/'>December 2016</a>&nbsp;(9)</li>
	<li><a href='http://www.bridgetogantry.com/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='http://www.bridgetogantry.com/2016/10/'>October 2016</a>&nbsp;(16)</li>
	<li><a href='http://www.bridgetogantry.com/2016/09/'>September 2016</a>&nbsp;(9)</li>
	<li><a href='http://www.bridgetogantry.com/2016/08/'>August 2016</a>&nbsp;(11)</li>
	<li><a href='http://www.bridgetogantry.com/2016/07/'>July 2016</a>&nbsp;(16)</li>
	<li><a href='http://www.bridgetogantry.com/2016/06/'>June 2016</a>&nbsp;(5)</li>
	<li><a href='http://www.bridgetogantry.com/2016/05/'>May 2016</a>&nbsp;(18)</li>
	<li><a href='http://www.bridgetogantry.com/2016/04/'>April 2016</a>&nbsp;(8)</li>
	<li><a href='http://www.bridgetogantry.com/2016/03/'>March 2016</a>&nbsp;(9)</li>
	<li><a href='http://www.bridgetogantry.com/2016/02/'>February 2016</a>&nbsp;(7)</li>
	<li><a href='http://www.bridgetogantry.com/2016/01/'>January 2016</a>&nbsp;(9)</li>
	<li><a href='http://www.bridgetogantry.com/2015/12/'>December 2015</a>&nbsp;(11)</li>
	<li><a href='http://www.bridgetogantry.com/2015/11/'>November 2015</a>&nbsp;(30)</li>
	<li><a href='http://www.bridgetogantry.com/2015/10/'>October 2015</a>&nbsp;(19)</li>
	<li><a href='http://www.bridgetogantry.com/2015/09/'>September 2015</a>&nbsp;(9)</li>
	<li><a href='http://www.bridgetogantry.com/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='http://www.bridgetogantry.com/2015/07/'>July 2015</a>&nbsp;(11)</li>
	<li><a href='http://www.bridgetogantry.com/2015/06/'>June 2015</a>&nbsp;(10)</li>
	<li><a href='http://www.bridgetogantry.com/2015/05/'>May 2015</a>&nbsp;(21)</li>
	<li><a href='http://www.bridgetogantry.com/2015/04/'>April 2015</a>&nbsp;(19)</li>
		</ul>
		</aside><aside id="pages-3" class="widget widget_pages"><h1 class="widget-title">Pages</h1>		<ul>
			<li class="page_item page-item-511"><a href="http://www.bridgetogantry.com/2015-nurburgring-trackdays/">2015 Nürburgring Trackdays</a></li>
<li class="page_item page-item-2943"><a href="http://www.bridgetogantry.com/2016-nurburgring-nordschleife-trackdays/">2016 Nürburgring Nordschleife Trackdays</a></li>
<li class="page_item page-item-1924"><a href="http://www.bridgetogantry.com/activate/">Activate</a></li>
<li class="page_item page-item-1799"><a href="http://www.bridgetogantry.com/activity/">Activity</a></li>
<li class="page_item page-item-519 page_item_has_children"><a href="http://www.bridgetogantry.com/btg-partners/">BTG Partners</a>
<ul class='children'>
	<li class="page_item page-item-522"><a href="http://www.bridgetogantry.com/btg-partners/getspeed-workshop-tuning-and-service/">Getspeed: workshop, tuning and service.</a></li>
	<li class="page_item page-item-2964"><a href="http://www.bridgetogantry.com/btg-partners/iracing-motorsports-simulator/">iRacing: Motorsports Simulator</a></li>
</ul>
</li>
<li class="page_item page-item-5070"><a href="http://www.bridgetogantry.com/btg-sticker-shop/">BTG Sticker Shop</a></li>
<li class="page_item page-item-1803"><a href="http://www.bridgetogantry.com/clubbtg/">ClubBTG</a></li>
<li class="page_item page-item-4421"><a href="http://www.bridgetogantry.com/getmorespeed/">Get MORE speed with GetSpeed training at the Nürburgring Nordschleife</a></li>
<li class="page_item page-item-554"><a href="http://www.bridgetogantry.com/get-on-the-grid-at-the-n24-with-btg/">Get on the GRID at the N24 with BTG!</a></li>
<li class="page_item page-item-1823"><a href="http://www.bridgetogantry.com/groups/">Groups</a></li>
<li class="page_item page-item-1801"><a href="http://www.bridgetogantry.com/members/">Members</a></li>
<li class="page_item page-item-2957 page_item_has_children"><a href="http://www.bridgetogantry.com/nurburgring-information/">Nürburgring Information</a>
<ul class='children'>
	<li class="page_item page-item-5542"><a href="http://www.bridgetogantry.com/nurburgring-information/2017-nurburgring-trackdays/">2017 Nürburgring Nordschleife Trackday Calendar</a></li>
	<li class="page_item page-item-3388"><a href="http://www.bridgetogantry.com/nurburgring-information/racing-the-nurburgring/">Racing the Nürburgring</a></li>
</ul>
</li>
<li class="page_item page-item-168"><a href="http://www.bridgetogantry.com/nurburgring-opening-times/">Nürburgring Opening Times</a></li>
<li class="page_item page-item-110"><a href="http://www.bridgetogantry.com/nurburgring-webcams/">Nürburgring Webcams</a></li>
<li class="page_item page-item-3251"><a href="http://www.bridgetogantry.com/ringtaxi/">RingTaxi &#8211; BMW M3 and Porsche GT3</a></li>
<li class="page_item page-item-5203"><a href="http://www.bridgetogantry.com/sticker-colours/">STICKER COLOURS</a></li>
<li class="page_item page-item-5068"><a href="http://www.bridgetogantry.com/store/">Store</a></li>
<li class="page_item page-item-1423"><a href="http://www.bridgetogantry.com/subscribe-to-btg/">SUBSCRIBE to BTG!</a></li>
<li class="page_item page-item-289"><a href="http://www.bridgetogantry.com/terms-and-conditions-of-use/">Terms and Conditions of Use</a></li>
<li class="page_item page-item-1670"><a href="http://www.bridgetogantry.com/faq/">The BTG Nürburgring FAQs</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.bridgetogantry.com/spoiler-alert-lamborghini-continue-to-tease-us-all/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">User Menu</h1>			<ul>
						<li><a href="http://www.bridgetogantry.com/login/">Log in</a></li>
			<li><a href="http://www.bridgetogantry.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.bridgetogantry.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.bridgetogantry.com/terms-and-conditions-of-use/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#092d00","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4133107-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.bridgetogantry.com\/spoiler-alert-lamborghini-continue-to-tease-us-all\/":5682};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.bridgetogantry.com\/wp-admin\/admin-ajax.php","nonce":"5a92018feb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.bridgetogantry.com\/login\/?redirect_to=http%3A%2F%2Fwww.bridgetogantry.com%2Fspoiler-alert-lamborghini-continue-to-tease-us-all%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bridgetogantry.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=685002634978461&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'89423844',post:'5682',tz:'0',srv:'www.bridgetogantry.com'} ]);
	_stq.push([ 'clickTrackerInit', '89423844', '5682' ]);
</script>
</body>
</html>